Page 1 of 1

Board Issues

PostPosted: December 29th, 2013, 9:07 pm
by vintagebrett
Having some issues with members reading personal messages. Had to change the style back to the old one and it seems to be working. I will try to get it back to the newer style when I have a chance to sit down and see what happened.

Re: Board Issues

PostPosted: June 17th, 2014, 11:15 am
by vintagebrett
Hi

Sorry for the huge outage this weekend. Thanks to a kind gentleman who has a great deal of knowledge of MySql and php, the board is back and functioning. If you run into any problems or issues, please let me know and we will get them fixed.

Re: Board Issues

PostPosted: June 17th, 2014, 11:50 am
by mikesglove
The abbreviated forum site of a few days ago showed a lot of new glovers from Somalia, Ukraine, Kenya, Trinidad & Tobago, even Pitcairn island. The forum is truly an international phenomenon.

Re: Board Issues

PostPosted: June 17th, 2014, 1:29 pm
by Number9
It really is the blue collar hobby of the international every-man. A proud brotherhood of pirates and phishermen alike.

Re: Board Issues

PostPosted: July 18th, 2014, 1:17 pm
by vintagebrett
Sorry for the down time - the server hosts were having issues. Looks like it messed up the appearance of the forum again - I'll look into fixing that. If you come across other problems let me know

Re: Board Issues

PostPosted: October 26th, 2014, 7:20 am
by vintagebrett
My apologies for the downtime - there was a hard drive fire on the server end that caused the crash. Hopefully things are stabilized now. If you notice anything not working, please let me know. Thanks

Re: Board Issues

PostPosted: January 26th, 2015, 1:50 pm
by vintagebrett
I don't think all of the issues are corrected yes - please don't post until I put up a notice that everything is stable and corrected. Thanks

Re: Board Issues

PostPosted: January 28th, 2015, 1:50 pm
by vintagebrett
Everything seems to be pretty stable now so please resume posting and sharing of information. There might be some downtime in the next 24 hours because of one last update but after that, things should be good. If you notice anything is not functioning or not working, please let me know. I'll write more about the situation when I have some free time. Thanks for your patience and understanding,

Re: Board Issues

PostPosted: January 30th, 2015, 2:02 pm
by vintagebrett
The site should be fully functional and issue free for the foreseable future. There was a corruption of some of the files and some malware stuff that was causing some issues. The company I hired was able to do a clean install of the software without losing any posts or data. Hopefully this puts all of the issues of the past 6 months behind us and the website will be stable. If it goes down again I may not be able to afford to get it working again - or I'll have to sell my glove collection instead. 8)

Re: Board Issues

PostPosted: February 3rd, 2015, 9:15 am
by theglovester
Thanks Brett for your efforts....I enjoy looking at the stuff found and posted here and we kinda take you for granted in keeping us all up to date on the world of gluvin... I know you wouldn't ask, but me being from the south, what the heck...It wouldn't bother me a bit to add some current Union money to your checking account to keep the old glove forum humming!! your call big guy, just say the word and I'm sure a bunch of us would pitch in to help in the expenses....

YMOSG (your most obedient southern gluver) Drokester

Re: Board Issues

PostPosted: February 3rd, 2015, 5:16 pm
by Yanks23
I echo the sentiment (and offer) of Drokester. While I am not a veteran collector like many of you, I find myself twitching uncontrollably when the forum is down. So count me in to help the cause along the way! And don't be shy about saying yes. You should not be stuck with the financial burden of keeping this site going. The time that you put in alone to make that happen is beyond valuable.

-- Tim

Re: Board Issues

PostPosted: February 4th, 2015, 10:05 am
by vintagebrett
No need for any donations or money - just contribute by posting.

Re: Board Issues

PostPosted: February 20th, 2015, 1:47 pm
by vintagebrett
I'm aware that the PMs are not working correctly. If I can figure out how to fix it I will post here, if not, you'll have use old fashioned email until I can replenish my budget to have someone fix it.

Re: Board Issues

PostPosted: November 11th, 2015, 7:42 am
by vintagebrett
There seems to be a glitch that is deleting posts - I think I fixed it but if you posted anything in the last two days and you notice it's missing, please repost. Sorry for the issues.